<div dir="ltr"><div class="gmail_extra"><div class="gmail_quote">On Sun, Mar 27, 2016 at 1:14 PM, Scarlett Clark <span dir="ltr"><<a href="mailto:scarlett.gately.clark@gmail.com" target="_blank">scarlett.gately.clark@gmail.com</a>></span> wrote:<br><blockquote class="gmail_quote" style="margin:0 0 0 .8ex;border-left:1px #ccc solid;padding-left:1ex"><div dir="ltr"><div><div><br></div>libaccounts-qt ( ktp stack I believe affected here ) will not build qt4<br><a href="https://build.kde.org/job/libaccounts-qt%20master%20latest-qt4/PLATFORM=Linux,compiler=gcc/2/console" target="_blank">https://build.kde.org/job/libaccounts-qt%20master%20latest-qt4/PLATFORM=Linux,compiler=gcc/2/console</a><br></div>Reading the log upstream I see qt4 is not supported now.<br></div></blockquote><div><br></div><div>KTp is Qt5-only for quite some time now. There is nothing</div><div>needing libaccounts-qt4 afaik.</div></div><div><br></div><div>Cheers</div>-- <br><div class="gmail_signature"><div><span style="color:rgb(102,102,102)">Martin Klapetek | KDE┬áDeveloper</span></div></div>
</div></div>