KDEREVIEW: Proposing utilities/markdownpart to become community/release-service-managed
kevin.kofler at chello.at
Wed Aug 19 13:17:16 BST 2020
Ivan Čukić wrote:
> Personal preference - use `auto` when you have `= new Something(:::)` on
> the right - no need for `Something` to be written twice:
> Something* p = new Something(...)
> The variable part can even go away - just return new MarkdownPart.
> Similar lines exist in markdownpart.cpp, though there you use auto almost
> in all these cases.
IMHO, this just makes the code harder to read (as most uses of "auto").
More information about the kde-core-devel