AtCore on KDE Review

Luigi Toscano luigi.toscano at
Thu Jul 6 13:03:44 BST 2017

Lays Rodrigues ha scritto:
> Hi guys of kde-core.
> Any new review of AtCore? =D

I think that there were questions open on your side. Did you address the two
issues, namely:

> On Fri, Jun 23, 2017 at 11:19 PM, Lays Rodrigues  wrote:

>     -> aacid
>     "Partially, i personally still think it'd be better if you move the
>     PrinterState AXIS and MeasuramentUnits enums inside AtCore (or make them C++11
>     "enum class").
>     Also note how PrinterState AXIS MeasuramentUnits is not consistent naming
>     "
>     For that, I think this is the diff:
>     <>

This seems to be merged; Albert, does it address your concern?

>     -> Luigui
>     "In addition to Albert's comment, I noticed now (still going through the
>     backlog after vacation) that atcore use tr() for messages, but there is no
> file to extract the strings (which should be called atcore_qt,
>     check the similar files in step or marble or in tier1 frameworks)."‚Äč

I don't think that this has been addressed


More information about the kde-core-devel mailing list