ALERT: KDElibs (at least) 4.8.4 is actually 4.8.80+

Sune Vuorela nospam at vuorela.dk
Mon Jun 11 22:13:34 BST 2012


On 2012-06-11, Sebastian K├╝gler <sebas at kde.org> wrote:
> I'd consider that a bug in your packaging. There's no absolute requirement of 
> an app for a specific version of kdelibs. If your packages need that, you 
> should probably fix them. The decoupling of libs and apps, and especially the 
> modularization of kdelibs into Frameworks will only reveal more problems with 
> your packages.

The actual issue from my pov is that the file paths in $othermodules is
dependant on the kdelibs version.

the y in libfoo.so.x.y.z is inherited from kdelibs in most other
modules.

/Sune





More information about the kde-core-devel mailing list