KDE SC 4.8.4 important problems

Modestas Vainius modax at debian.org
Sun Jun 10 12:02:27 BST 2012


Hello,

On sekmadienis 10 Bir┼żelis 2012 13:57:09 Andreas Pakulat wrote:
> There has been an abi breakage in soparano's latest release (fixed in the
> repository already), so updating to that soprano release requires
> rebuilding all other code that uses it. I've seen backtraces ending in
> qstring::ref having such abi incompatibilities as cause, so it would fit at
> least those cases.

We have never had soprano 2.5.76 or other alpha, only stable 2.7.6. And 
kdelibs 4.8.4 is completely broken for us.

-- 
Modestas Vainius <modax at debian.org>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 198 bytes
Desc: This is a digitally signed message part.
URL: <http://mail.kde.org/pipermail/kde-core-devel/attachments/20120610/d09b5486/attachment.sig>


More information about the kde-core-devel mailing list