Please fix nepomuk-core buildsystem

Sebastian K├╝gler sebas at kde.org
Mon Jun 4 11:05:30 BST 2012


Please note, that these (this issue, and the two others reported by Albert to 
k-c-d) are not just random reports, but problems Albert found while preparing 
the beta1 packages. These issues are very annoying, yet we didn't consider 
them showstoppers for the 4.9 beta1, but they might become showstoppers in one 
of the next pre-releases. We'd like this to not escalate through the release 
team, as it will endanger our releases (we have only very limited manpower and 
cannot do all kinds of fixes, we rely on responsible developers for that.)

On Sunday, June 03, 2012 18:59:41 Albert Astals Cid wrote:
> I find it quite annoying that it tells me
> 
> -- Soprano version 2.7.5 is too old. Please install 2.7.56 or newer
> 
> 
> and then tells me
> 
> ----------------------------------------------------------------------------
> - -- The following external packages were located on your system.
> -- This installation will have the extra features provided by these
> packages.
> ---------------------------------------------------------------------------
> -- * Soprano - Soprano is the Qt-based RDF storage and parsing solution
> 
> ----------------------------------------------------------------------------
> - -- Congratulations! All external packages have been found.
> ----------------------------------------------------------------------------
> -
> 
> If i get a "Congratulations!" message I expect that it will build.
> 
> Cheers,
>   Albert
-- 
sebas

http://www.kde.org | http://vizZzion.org | GPG Key ID: 9119 0EF9




More information about the kde-core-devel mailing list