kdelibs 4.8? What to do about GENERIC_LIB_VERSION?

Thomas L├╝bking thomas.luebking at gmail.com
Mon Oct 3 22:22:24 BST 2011


Am Mon, 03 Oct 2011 23:11:18 +0200
schrieb Kevin Kofler <kevin.kofler at chello.at>:
> Not if the application is using deprecated APIs, including but not
> limited to Qt3Support and kde3support.

I always though that'd be the reason for the "deprecated" tag.
"Hey developer: get rid of this call, asap!"

(And i will not comment on software that for the last 5-6 years didn't
get rid of the [Qt|kde]3Support stuff.
Inb4 you cheer in triumph: bespin only links it in order to be able
to style such applications as well, which -yes- exist.
Far too many, imho.)

Cheers,
Thomas




More information about the kde-core-devel mailing list