git clone kde:kde-workspace hangs

Thiago Macieira thiago at
Sun Feb 6 22:54:07 GMT 2011

On Sunday, 6 de February de 2011 16:48:21 Shaun Reich wrote:
> On Sun, Feb 6, 2011 at 4:30 PM, Martin Koller <kollix at> wrote:
> > Hi,
> > 
> > I've tried already several times today to get a clone of kde-workspace
> > and it always gets stuck at about 10-15%
> > 
> > What can I do ?
> You can try using the tarball form on, for now (no idea why
> it hangs up). at least then you can resume it.

Note that the git clone/fetch/push percentage is by number of objects, not 
size. I have tried cloning kde-workspace now and it worked fine, but I did 
notice a slowdown around 14-15%. My guess is that there are some big objects 
being transferred.

Thiago Macieira - thiago (AT) - thiago (AT)
  Senior Product Manager - Nokia, Qt Development Frameworks
      PGP/GPG: 0x6EF45358; fingerprint:
      E067 918B B660 DBD1 105C  966C 33F5 F005 6EF4 5358
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 190 bytes
Desc: This is a digitally signed message part.
URL: <>

More information about the kde-core-devel mailing list