Wacomtablet moved to kdereview

Jörg Ehrichs Joerg.Ehrichs at gmx.de
Wed Sep 29 20:10:39 BST 2010

Am Mittwoch, 29. September 2010, 20:16:57 schrieb Albert Astals Cid:
> buttonActionLabel->setText(i18n("dblclick 1"));

I'll change this to Double Left Click

> buttonActionLabel->setText(i18n("modetoggle"));
> buttonActionLabel->setText(i18n("screentoggle"));
> buttonActionLabel->setText(i18n("displaytoggle"));

These are from the original mac gui of the wacom driver (found an image via 
I can't think of a better name for them that is still short enough to display 
in a dropdown field.

Their functions are described in more detail in the documentation of the 
program. If anyone knows a better term for them I'll gladly change them. 

Nonetheless I will add i18nc calls from them and explain their meaning for 
other translators too.


More information about the kde-core-devel mailing list