[PATCH] small fix for kross metafunction

Sebastian Sauer mail at dipe.org
Fri Jan 4 05:24:23 GMT 2008

Thomas Braxton wrote:

> attached is a small fix for the metaclass for kross script functions.
> I don't think all kross functions should be called python functions.
> ok to commit?

Can we wait with this for past 4.0.0 (so, 4.0.1)? I mean, this looks only like 
a cosmetic change (cause the name is only used internal but not visible at 
all) but in worst case it may break something and imho we are just to close 
to release right now.

More information about the kde-core-devel mailing list