New class KWidgetBlendAnimation
dhdev at gmx.de
Sun Feb 3 17:19:05 GMT 2008
On Sunday 03 February 2008, Allen Winter wrote:
> > Oh, and please take a few moments to think about the name of this
> > class. I don't like it.
> > Perhaps it would be better to have "fade" instead of "blend" in the
> > name? - KFadeWidgetUpdate
> > - KAnimateWidgetChange
> > - KFadeAnimation
> > - ...
> I do like "fade" better than "blend".
Maybe the word fade already implies that there is an animation and
KFadeWidget or KFadingWidget is enough?
More information about the kde-core-devel