move QCoreApplication::addLibraryPath call from KApplication to KComponentData
kretz at kde.org
Sat Dec 20 09:28:51 GMT 2008
On Friday 19 December 2008 15:45:30 Allen Winter wrote:
> On Wednesday 26 November 2008 4:56:06 am Matthias Kretz wrote:
> > On Wednesday 26 November 2008 01:09:03 David Faure wrote:
> > > On Monday 24 November 2008, Matthias Kretz wrote:
> > > > I still didn't get a "go ahead". Do you want me to change the atomic
> > > > int to an int? I still think the patch should go in as is.
> > >
> > > Personally I think this testAndSet stuff just makes this code
> > > unreadable, especially if we all agree that it's pointless in code that
> > > will always be single-threaded...
> > >
> > > About code readability, this int should rather be an enum, too :-)
> > New patch to KCD attached.
> Was this patch committed?
Yes, rev. 891517
Matthias Kretz (Germany) <><
More information about the kde-core-devel