rodda at kde.org
Wed Oct 12 14:26:33 BST 2005
I'm proposing a small name change for this new class: it makes more sense for
it to be called "KAuthority" from an english point of view, so calls will end
up being KAuthority::authorize(...)
definitions plagiarised from the web:
Authority: power to influence or command (thought, opinion, or) behavior
Authorized: endowed with authority
ie, to me Authorized suggests that the authorization has already been granted.
Just my 2c... it's less painful to change now than later ;)
-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Size: 189 bytes
Desc: not available
More information about the kde-core-devel