[PATCH] New KFileItem::assign() for Optimizing KDirListerCache

Kévin Ottens ervin at ipsquad.net
Fri Mar 25 14:37:25 GMT 2005

Le Vendredi 25 Mars 2005 15:29, Michael Brade a écrit :
> Yeah thanks, sounds quite ok. To make it even clearer: how about
> setUDSEntry()?

Fine with me. It looks like even a better choice by the fact that the class 
documentation is refering to UDSEntry several times, while setEntry() would 
refer to the m_entry member which is private.

Kévin 'ervin' Ottens, http://ervin.ipsquad.net
"Ni le maître sans disciple, Ni le disciple sans maître,
Ne font reculer l'ignorance."

More information about the kde-core-devel mailing list