Binary incompatible change in kdelibs?

Juergen Pfennig info at j-pfennig.de
Mon Oct 18 18:10:20 BST 2004


On Sunday 17 October 2004 07:59, Brad Hards wrote:

> I recompiled at the top of kdelibs, and did the make install at the top of
> kdelibs. However it no longer appears to be happening, so maybe I just had
> an old libkdeui in the cache...
>
> Sorry for the noise.

No, not noise, it's also in the RPMs that are distrubuted by SuSE for use with 
Yast (status: 2004-10-18 19:00). 

There is one work-around: starting konqueror from a console.

Yours J├╝rgen






More information about the kde-core-devel mailing list