Replace KcmFontinst with kio_fonts

Craig Drummond Craig.Drummond at gmx.net
Mon Mar 17 11:36:40 GMT 2003


> We would (should) require XFree86 4.3.0 for KDE 3.2 release, as you won't
> get 
> latest XRENDER and XCursors otherwise (not speaking about RandR)
> As FC is natural part of XF 4.3.0, I don't see how you can avoid
> installing 
> it.

Umm, as others have stated - theres no way you can make KDE3.2 depend on
XFree86 4.3.

> This sounds good to me, and I have no objection against it.
> We just should find a way to communicate to users that they can do such 
> "simplified font install" from now.  May be, some kind of Wizard launched
> at 
> startup.

But (assuming fonts:// is made easy to find) this *is* a simplified install
method. And would work (hopefully!) on all KDE platforms in the *same* way.

> Vadim Plessky

Craig.

-- 
+++ GMX - Mail, Messaging & more  http://www.gmx.net +++
Bitte l├Ącheln! Fotogalerie online mit GMX ohne eigene Homepage!





More information about the kde-core-devel mailing list