Fwd: "filename" or "file name"

John Firebaugh jfirebaugh at kde.org
Mon Aug 11 03:51:26 BST 2003

IMO, it should be file name, but in many cases "file" is simply redundant and 
should be removed.

> "Choose an alternate filename for the new file."
"Choose an altername name for the new file."

> "Choose a different filename for the destination file."
"Choose a different name for the destination file."


More information about the kde-core-devel mailing list