tim at tjansen.de
Fri Dec 13 21:54:37 GMT 2002
On Friday 13 December 2002 21:27, Thiago Macieira wrote:
> Suggestion noted. IMO, setBindXXX() and setXXX() should then instead do the
> same job.
> Maybe for KDE4 we could rename the setXXX functions to setRemoteXXX... I'm
> open for suggestions.
Why not now? You could mark the old functions as deprecated. That would make
the API more usable now and offer a more smooth transition.
More information about the kde-core-devel