<html><head><meta http-equiv="content-type" content="text/html; charset=utf-8"></head><body dir="auto">El 14 oct. 2018, a la(s) 17:22, Myriam Schweingruber <<a href="mailto:myriam@kde.org">myriam@kde.org</a>> escribi√≥:<br><div><br></div><blockquote type="cite"><div dir="ltr"><div class="gmail_default" style="font-family:arial,helvetica,sans-serif">Hi there,</div><div class="gmail_default" style="font-family:arial,helvetica,sans-serif"><br></div><div class="gmail_default" style="font-family:arial,helvetica,sans-serif">sorry for cross-posting, but I think the question is a really serious one</div><div class="gmail_default" style="font-family:arial,helvetica,sans-serif"><br></div><div class="gmail_default" style="font-family:arial,helvetica,sans-serif">I agree I do not open the <a href="http://kde.org">kde.org</a> website very often, but I did so Saturday when at the KDE booth in Dornbirn. Since I use a Flash blocker I was quite surprised to get notified that the website tries to load Flash content (see attached screenshot and inspection panel).</div><div class="gmail_default" style="font-family:arial,helvetica,sans-serif"><br></div><div class="gmail_default" style="font-family:arial,helvetica,sans-serif">I really wonder why it is necessary for a Free Software Community like KDE to use closed source technology on the very website where we promote Free Software.</div><div><br></div><div><div class="gmail_default" style="font-family:arial,helvetica,sans-serif">Best regards, Myriam</div></div></div></blockquote><br><div>Click to allow the blocker to show the Flash element, and then show in the inspector where the actual Flash element is, rather than the blocker's placeholder. If you can't find it... it must be a bug in the blocker extension and there is indeed no Flash.</div><div><br></div><div>-- </div><div>Nicol√°s</div></body></html>