Flash on our websites?

Myriam Schweingruber myriam at kde.org
Mon Oct 15 11:34:28 BST 2018


Hi Ben,

On Mon, 15 Oct 2018 at 11:13, Ben Cooksley <bcooksley at kde.org> wrote:

> On Mon, Oct 15, 2018 at 10:03 PM Myriam Schweingruber <myriam at kde.org>
> wrote:
> >
> > oh well, without screenshot, then, but really... dear
> kde-community-owner, a 400k screenshot is hardly a big deal...
>
> Hi Myriam,
>
> I've taken a look and don't see any Flash on the site here.
>
> Also, that element is in a really strange place. The place where the
> "no flash" elements are inserted shouldn't have anything there, as the
> <header> element of the page should be the first element after <body>
> (and your no flash elements are in between these).
>
> Could you please check the original source your browser is being served?
>

I see nothing in the source, but here is a link to the screenshot
inspection image I took:
https://share.kde.org/apps/files/?dir=/&fileid=4219#//Flash_on_kdeorg.png

Could this be due to the piwik analyzer trying to use a flash cookie?

Regards, Myriam

PS. I see the flash content item on all kde.org subpages as well

-- 
Proud member of the Amarok and KDE Community
Protect your freedom and join the Fellowship of FSFE:
http://www.fsfe.org
<http://www.fsfe.org>
Please don't send me proprietary file formats,
use ISO standard ODF instead (ISO/IEC 26300)
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.kde.org/pipermail/kde-community/attachments/20181015/c5aff253/attachment-0001.html>


More information about the kde-community mailing list