FindPoppler wired failure

Christoph Feck christoph at
Sun Jan 10 14:39:02 CET 2010


I remember a recent (some 3 days) change in KDE buildsystem which could 
eventually break finding packages. Since that change, I get the following 
error when building trunk/KDE/kdegraphics. CMake is 2.8.0. Only today I 
deleted all of my build directory, and the error still occurs, so I am 
reporting it today. It also affects koffice.

Thanks for looking into it.

Christoph Feck (kdepepo)

Relevant section:
Full output:

More information about the Kde-buildsystem mailing list