FLAC test

Allen Winter winter at kde.org
Mon Jan 28 00:21:24 CET 2008

On Friday 25 January 2008 16:28:19 Alex Merry wrote:
> The audiocd kioslave FLAC plugin doesn't currently build with a libFLAC
> newer than 1.1.2, due to API changes.  Given libFLAC is now up to
> 1.2.1, this isn't very good.
> The attached patch adds support for libFLAC > 1.1.2 (while retaining
> support for 1.1.2).
> I tried asking on kde-multimedia, and got no reply for or against (it's v.
> low traffic, so I guess not many subscribers).  cartman (on IRC) suggested
> I try here.
> Should I apply this, and if so should it go into branch?
Yes and Yes.
Monday is a good time to do this.

More information about the Kde-buildsystem mailing list