Detection of Soprano

Andreas Pakulat apaku at
Tue Oct 16 11:55:14 CEST 2007

On 16.10.07 12:07:25, Andras Mantia wrote:
> On Tuesday 16 October 2007, Andras Mantia wrote:
> > So what do I need 0.9.16a EXACTLY or >=0.9.16?
> I think I know the problem, LIB_SUFFIX is not detected correctly (I have 
> the libraries in /usr/lib64). That's pretty sad, I made a detection 
> script for automake some time ago, it seems cmake suffers from the same 
> problem.
> I wonder why this worked a week ago or so...

Forwarding to kde-buildsystem, those should know why this happens.

As Andras response is rather short, the problem is that the
system-installed CLucene is not found with Soprano's FindClucene cmake


You may be recognized soon.  Hide.

More information about the Kde-buildsystem mailing list