required CMake version is still 2.4.3

Alexander Neundorf neundorf at
Thu Mar 8 18:36:03 CET 2007

On Thursday 08 March 2007 18:31, Thiago Macieira wrote:
> Alexander Neundorf wrote:
> >If we then find that we really need to raise the required minimum
> > version then we'll announce it on k-c-d, kde-buildsystem and kde-devel
> > and do it two weeks later. I really hate it when I come to my box and
> > just notice that something doesn't build anymore because some
> > requirement was silently changed.
> Again, let's announce it right now that you need to upgrade and be done
> with it.
> Alternatively, we can do a general requirements upgrade when we decide to
> switch to the Qt 4.3 betas.

Do you know when SUSE 10.3 and kUbuntu 7.04 Feisty Fawn wil be released and 
which versions they will ship ?

We shouldn't require a newer version than these two will ship.

Work: alexander.neundorf AT -
Home: neundorf AT                -
      alex AT               -

More information about the Kde-buildsystem mailing list