picking up wrong version of some kde libs

Matt Rogers mattr at kde.org
Sun Jan 28 07:16:47 CET 2007

On Jan 28, 2007, at 12:03 AM, Brad Hards wrote:

> I'm seeing some weird behaviour with cmake picking up the wrong  
> versions of
> two libraries: libkwalletclient.so and libktexteditor.so.  
> Everything else gets
> picked up from my KDE 4 install directory, but those two get picked  
> up from
> KDE 3 (i.e. /usr/lib).
> I've "cured" the symptoms by patching FindKDE4Internal.cmake, but  
> have no idea
> if the fix is correct or not. Can anyone confirm the problem /  
> solution?
> Brad

I can also confirm the problem

More information about the Kde-buildsystem mailing list