qt-copy's qmake is not returning the correct QT_VERSION

Bill Hoffman bill.hoffman at kitware.com
Tue Jun 6 22:05:08 CEST 2006

I am trying to update dbus on dash17 so the kde dashboard will
work again.   I can not build kdesupport because the qt-copy qmake
is reporting the wrong version of qt, which confuses cmake.

/home/kitware/Dashboards/Support/qt-copy-install/bin/qmake -query QT_VERSION

/home/kitware/Dashboards/Support/qt-copy-install/bin/qmake --version
QMake version: 2.00a
Using Qt version 4.1.3 in /home/kitware/Dashboards/Support/qt-copy-install/lib


More information about the Kde-buildsystem mailing list