please update to cmake 2.4.3

Alexander Neundorf neundorf at
Mon Aug 14 23:50:29 CEST 2006


we are still requiring cmake 2.4.1 (released April 30th) as minimal version 
for compiling KDE 4.
In the meantime cmake 2.4.3 has been released and it features quite a lot 
improvements over cmake 2.4.1, especially wrt. to dependency handling of 
generated files. 
And since we plan to rename kde-config to kde4-config, once we change the name 
to kde4-config, cmake >= 2.4.3 is absolutely required (cmake < 2.4.3 doesn't 
care about kde4-config)

So, please everybody update to cmake 2.4.3, and if there are no serious 
objections, I'll make cmake 2.4.3 required today in two weeks, August 28th.

If you find problems, please either post them to k-c-d or kde-buildsystem, or 
even better report them at b.k.o for the product "Buildsystem".

Work: alexander.neundorf AT -
Home: neundorf AT                -
      alex AT               -

More information about the Kde-buildsystem mailing list