[Kbabel] Odd dependencies?

Nicolas Goutte nicolasg at snafu.de
Tue Apr 18 19:41:57 CEST 2006

On Tuesday 18 April 2006 15:36, Gudmund Areskoug wrote:
> Hi,
> a colleague of mine tried getting Kbabel to run on Mac OS X, and
> reported that Kbabel wanted Lynx and Ghostscript.

It depends if you mean KBabel alone, or all the stuff needed for KBabel. (I am 
assuming that it is about using some binary package and not about compiling 

If you mean all the stuff, then for Ghostscript I could partially understand, 
as indeed the EPS kimgio in kdelibs needs GhostScript (even if KBabel has not 
any use of it).

As for Lynx, I do not know. (Perhaps it is a dependency of a dependency.)

> I thought this sounded odd, is this so, or is there something amiss in
> the way he's going about it? Is it/should it be possible to run Kbabel
> on Mac OS X?
> IMHO, having Kbabel run as standalone would be quite interesting
> regardless of platform.

Probably the problem should be reported to the distribution that has created 
the KBabel package for KBabel.

> BR,
> Gudmund

Have a nice day!

> _______________________________________________
> kbabel mailing list
> kbabel at kde.org
> https://mail.kde.org/mailman/listinfo/kbabel

More information about the kbabel mailing list