[FreeNX-kNX] SuSE10.2, FreeNX vFreeNX-0.7.1-7.1.i586 (Hmm not SOLVED...)

Fabian Franz FabianFranz at gmx.de
Tue Mar 4 23:27:53 UTC 2008

Hello Prakash,

> On Mar 4, 2008, at 3:21 PM, Fabian Franz wrote:
> >> Hello All,
> >>
> >> I think it is an issue with what is in the nxloadconfig script.
> >
> > Hello, its good that you think for yourself too!
> Is that a flame??

No, this was meant honestly as a compliment. Unfortunately there are some users out there (not here :-)), who don't think for themselves.

> >> I have seen that not being updated by package developers for some
> >> reason. Fabian (or was it Alastair??) and myself saw this same thing
> >> during my SMB printing setup too and I had to manually edit that file
> >> to change the version value to what the actual package version is.
> >
> > However: This mail was not helpful at all. Did you try what we  
> > suggested, what was the result?
> If you want proof, I just installed NX and FreeNX on a OpenSuSE 10.3.
> bmiclusterheadr2:~ # rpm -qa | grep NX
> NX-2.1.0-128.1
> FreeNX-0.7.1-6.1

Great! That was what we wanted to hear first. Like: "Okay, guys it works now, however the version is 1.5.0 - is that a packaging error?"

What I really wanted with my previous mail was to tell you that we had not all necessary information to help you.

You had a problem, we made a suggestion to solve it.

You come with another problem as a reply to the same thread.

And I ask myself:

- Is it related?
- Is the original problem now solved?
- Do you still need help with the original problem?

Before I had not these questions solved, I can only guess what might help you now, which is frustrating, because it gives lots of time into possibly wrong paths.

For example: I wondered if an old package might still be installed, if the installation did not work, and so on ...

Which would have all been wrong conclusions.

> In /usr/bin/nxloadconfig file, this is what I see.
> bmiclusterheadr2:~ # cat /usr/bin/nxloadconfig | grep NX_VERSION
> NX_VERSION=1.5.0-70

Ah, you can change that to 2.1.0 easily.



More information about the FreeNX-kNX mailing list