DK not adding new pictures until umounted drives

Gilles Caulier caulier.gilles at
Tue Jun 20 13:26:19 BST 2023


Which kind of file system did you use ? from local disk or remote
through the network ?

Which kind of database did you use ?

Did you use digiKam from the snap package ? Can you test with the
AppImage bundle that we provide ?

I also use Kubuntu 22.04 here with a device mounted in /media, and I
cannot  reproduce the problem with AppImage. Snap uses a sandbox with
several limitations for security reasons.

Best regards

Gilles Caulier

Le mar. 20 juin 2023 à 13:33, Peter Teuben <teuben at> a écrit :
> I had a very strange experience with various version (7.7 through 8.0) of DK.
> New pictures would not show up. I did a refresh, but still none.
> I had a few drives mounted under /media/$USER - I run kubuntu 22.04 - and when those were released suddenly the new pictures showed up in DK !!!
> Obviously I solved it. I guess I could try and reproduce the problem if somebody has an idea what's going on.
>  - peter ( a happy DK user)

More information about the Digikam-users mailing list