[Digikam-users] Digikam under Opensuse misses geotagging/maps & hoping for suggestion of an easy way to set albumdates

Svein Hamnes Aaberge hh-aaber at online.no
Thu Jul 14 15:48:48 BST 2016

I suppose you mean the string "searching images by tags problem". I have tried 
different options choosing breeze, oxygen etc. All the breeze packages are 
installed. I do not believe it is an iconproblem, since it is also lacking in 
the menusystem under browse. Here you have Meta+Ctrl+F1, Meta+Ctrl+F2 etc, but 
Meta+Ctrl+F8 is not there :-(
Maybe I have overseen a setting. I woud be happy to get to know

torsdag 14. juli 2016 15.44.10 CEST skrev maderios:
> On 07/14/2016 02:55 PM, Svein Hamnes Aaberge wrote:
> > I've installed digikam under Opensuse. Still the pictures are marked as
> > geotagged, but there is no geotagging option. Also both in the left and
> > right side the map icon is missing. Is there a way to fix this? I tried
> > to install Digikam under windows and there it is, but I want to be able
> > to use it in Opensuse
> Hi
> I met same problem yesterday and I solved it. Look at DK list archiv.
> Greetings

More information about the Digikam-users mailing list