[Digikam-users] Inpainting filter

Jean-Fran├žois Rabasse jf at e-artefact.eu
Thu Dec 19 07:25:55 GMT 2013



On Wed, 18 Dec 2013, Carl McGrath wrote:

> For anyone trying the gimp-plugin-resynthesizer-xxxx, a caution that for 
> x86_64 users, you may see a startup error running Gimp.
> The gimp-plugin-resynthesizer-xxxx is 32 bit, requires applicable 32 bit 
> libraries.

Hi Carl,

I don't know what Linux flavour you run, but you should perhaps 
investigate a bit into your distribution downloadable packages.

As for me, I run openSuSE 12.2 and I get 64 bits software from here :
  http://download.opensuse.org/repositories/graphics/openSUSE_12.2/x86_64/

The plugin I installed and use is a 64 bits RPM
  gimp-plugin-resynthesizer-2.0-2.1.x86_64.rpm

(opnSuSE also provides the 32 bits version
  gimp-plugin-resynthesizer-2.0-2.1.i586.rpm)



Regards,
Jean-Fran├žois


More information about the Digikam-users mailing list