[Digikam-users] setup problems - how to re-run set-up

Myles Parker m1l0_5712 at yahoo.com.au
Sat Aug 3 06:04:07 BST 2013

    Hello there, just joined and first post. I have previously used Digikam on my old 32 bit system just to download photos from my camera to a folder, which is all I need it for at the moment.

    Just over a month ago I got a brand new 64bit system with an SSD and 2 x 2Tb HDD, which now runs Mageia #3 (primary - new install) and Windows 7 (occasionally). 

    Okay, last night I tried to download photos from my camera - s first-time use of Digikam and the set-up routine runs and I go through that and then I make a fatal mistake -I pointed it to the usual folder path that I used to download to - but here's where the fun begins - the Pictures folder on my Home drive (that I pointed Digikam to) only contains a symlink to the real folders on one of the HDD's! (The symlink is so as not towear out the SSD by writing to it too often). I couldn't do anything about it to fix it up so I un-installed Digikam and re-installed it hoping to go through the set-up routine again - nope, didn't run! When I selected to download my photos a got a dialogue box that had "My Albums"listed in the top part of the screen and a box at the bottom that you could name a new album and press the "New Album" button. Well I could have sat there all night pressing the"New Album" button because it didn't do anything! Also during these
 problems I got another dialogue box that said that Digikam couldn't find my album and it had 2 options with Raio butons, 1 option saying that the album was on an external drive that wasn't always mounted and the other option was to "fix the problem by re-running the set-up routine"! (Sorry I didn't get any screen dumps of those problems)  I have un-installed/re-installed Digikam a dozen times all to no avail. Somehow my system/Digikam somehow knows (a left-over setting?) that it has already run the set-up routine and I only get one go at it!  After the last re-install late last night after I tried to select my photos and download them, I got a completely different screen a "Collections Settings". (see attached screen dump).

So what is going on?? And how can I re-run the set-up routine again. I read (skimmed) through the user manual to no avail.

    Any assistance greatly appreciated.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.kde.org/pipermail/digikam-users/attachments/20130802/9a34adf5/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: Digikam Collections screen.png
Type: image/png
Size: 48555 bytes
Desc: not available
URL: <http://mail.kde.org/pipermail/digikam-users/attachments/20130802/9a34adf5/attachment.png>

More information about the Digikam-users mailing list