[Digikam-users] Any interests in Digikam 2.0 packages and digikam PPA?

Philip Johnsson philip.johnsson at gmail.com
Wed Sep 14 21:12:03 UTC 2011


digikam 2.1.1 for kde 4.7 is uploaded to my "kubuntu-backports" PPA
and digikam 2.1.1 for standard 11.04 with kde 4.6.x will be uploaded
within the hour to my "extra" PPA.

/Philip



On Wed, Sep 14, 2011 at 10:26 PM, Erick Moreno <erickmoreno at gmail.com> wrote:
> Hi guys,
>
> I needed to downgrade to 1.9 to solve the problem with the database when
> migrate from 2.0 to 2.1.
>
> The problem seems to be solved in version 2.1.1, is this version already on
> ppa?
>
> Cheers
> Erick
>
> On Mon, Sep 12, 2011 at 8:35 AM, Philip Johnsson <philip.johnsson at gmail.com>
> wrote:
>>
>> In that case you need to uninstall all the library packages that comes
>> with Digikam and reinstall them with packages only from my "extra"
>> PPA. If you have installed them from my "kubuntu-backports" PPA they
>> will be considered newer by your system and keep them. Just
>> uninstalling the packages digikam2 and kipi-plugins2 might not also
>> uninstall the library packages.
>>
>> Check versions of packages libkdcraw-20, libkexiv2-10, libkface-1,
>> libkgeomap1 and libkvkontakte1 so their package version names don't
>> have "kde47" in it. If they do they are built against KDE 4.7 and you
>> should uninstall them.
>>
>> /Philip
>>
>>
>> On Mon, Sep 12, 2011 at 10:19 AM, Bill Yiannakos
>> <billyiannakos at gmail.com> wrote:
>> > I am using Ubuntu 11.04 (not KDE, just gnome)
>> > I did have your kubuntu-backports PPA enabled (I don't know why, maybe
>> > from
>> > past updates of digikam). I disabled it, I reloaded the repository
>> > indexes
>> > but I still get the same error.....
>> >
>> > Vasilis Yiannakos
>> > www.yiannakos.gr
>> > billyiannakos (at) gmail.com
>> >
>> > On 09/11/2011 03:04 PM, Philip Johnsson wrote:
>> >
>> > First. Are you using KDE 4.7.x as you try to install the packages
>> > built for it which doesn't come with the official Ubuntu 11.04 but
>> > have to be added from the Kubuntu teams PPA? If not you shouldn't be
>> > using my kubuntu-backports PPA.
>> >
>> > Second. Try to make a reload/update of your source indexes and try to
>> > installed/upgrade it again. Does it still happen?
>> >
>> > /Philip
>> >
>> > On Sun, Sep 11, 2011 at 11:57 AM, Bill Yiannakos
>> > <billyiannakos at gmail.com> wrote:
>> >
>> > When trying to install digikam2 on Ubuntu 11.04, and after enabling your
>> > PPA, I get the following error:
>> >
>> > sudo apt-get install digikam2 kipi-plugins2
>> > Reading package lists... Done
>> > Building dependency tree
>> > Reading state information... Done
>> > Some packages could not be installed. This may mean that you have
>> > requested an impossible situation or if you are using the unstable
>> > distribution that some required packages have not yet been created
>> > or been moved out of Incoming.
>> > The following information may help to resolve the situation:
>> >
>> > The following packages have unmet dependencies:
>> >  digikam2 : Depends: digikam2-data (= 2:2.1.0-natty~ppa1) but
>> > 2:2.1.0-natty~ppa1kde47 is to be installed
>> >  kipi-plugins2 : Depends: kipi-plugins2-common (= 2.1.0-natty~ppa1) but
>> > 2.1.0-natty~ppa1kde47 is to be installed
>> > E: Broken packages
>> >
>> >
>> > Vasilis Yiannakos
>> > www.yiannakos.gr
>> > billyiannakos (at) gmail.com
>> > On 09/10/2011 02:43 PM, Philip Johnsson wrote:
>> >
>> > Digikam 2.1 packages for Ubuntu 11.04 (Natty) are now available on my
>> > Launchpad PPA.
>> >
>> > If you want to give them a try then follow the same instructions as in
>> > this blog post on how to add the PPA, even though it refer to an older
>> > version of Digikam.
>> >
>> > http://www.mohamedmalik.com/?p=1019
>> >
>> > If you use KDE 4.7.x from the Kubuntu teams PPA with (K)Ubuntu 11.04
>> > (Natty) then follow the instructions in this blog post:
>> >
>> >
>> > http://scribblesandsnaps.wordpress.com/2011/03/09/install-the-latest-beta-of-digikam-on-ubuntu-10-10/
>> >
>> > Happy Digikaming!
>> >
>> > Philip
>> > _______________________________________________
>> > Digikam-users mailing list
>> > Digikam-users at kde.org
>> > https://mail.kde.org/mailman/listinfo/digikam-users
>> >
>> > _______________________________________________
>> > Digikam-users mailing list
>> > Digikam-users at kde.org
>> > https://mail.kde.org/mailman/listinfo/digikam-users
>> >
>> >
>> > _______________________________________________
>> > Digikam-users mailing list
>> > Digikam-users at kde.org
>> > https://mail.kde.org/mailman/listinfo/digikam-users
>> >
>> > _______________________________________________
>> > Digikam-users mailing list
>> > Digikam-users at kde.org
>> > https://mail.kde.org/mailman/listinfo/digikam-users
>> >
>> >
>> _______________________________________________
>> Digikam-users mailing list
>> Digikam-users at kde.org
>> https://mail.kde.org/mailman/listinfo/digikam-users
>
>
>
> --
> Erick Moreno
> profiles.google.com/erickmoreno
>
>
> _______________________________________________
> Digikam-users mailing list
> Digikam-users at kde.org
> https://mail.kde.org/mailman/listinfo/digikam-users
>
>


More information about the Digikam-users mailing list