[Digikam-users] digiKam 2.2.0 on Ubuntu 11.04 refuses to start

Ignatius Reilly ignatius.reilly at free.fr
Sat Oct 8 09:21:58 BST 2011

Try forcing version downgrade for libkipi from 4.6.5 to 4.6.2 (Philip
Johnsson's PPA) in Synaptic

Dmitri Popov thus spake on 08/10/11 10:05:
> Hello,
> I'm running digiKam 2.2.0 from Philip's PPA on Ubuntu 11.04 (with kubuntu-desktop installed). All of a sudden, digiKam refuses to start. Whenever I try to launch the application, it throws the following error:
> QSqlDatabasePrivate::removeDatabase: connection 'ConnectionTest' is still in use, all queries will cease to work.
> digikam: symbol lookup error: digikam: undefined symbol: _ZN4KIPI21ImageCollectionSharedD2Ev
> I googled the problem, and it seems that the issue can be caused by a variety of reasons. I tried different suggestions, but nothing worked.
> Thanks,
> Dmitri
> _______________________________________________
> Digikam-users mailing list
> Digikam-users at kde.org
> https://mail.kde.org/mailman/listinfo/digikam-users

More information about the Digikam-users mailing list