[Digikam-users] Re: Update problems

Philip Johnsson philip.johnsson at gmail.com
Fri Apr 15 22:40:47 BST 2011

If you still get "Failed to execute child process
"LD_PRELOAD=/usr/lib/libusb.so" (No such file or directory)" after the
update there is something wrong as there shouldn't be any more references to
/usr/lib/libusb.so anymore but "/lib/libusb-0.1.so.4"

Are you sure that no packages are hold back or something that when you
update? Make sure that the package version number of package digikam2 is


On Fri, Apr 15, 2011 at 10:51 PM, bowens44 <bowens44 at gmail.com> wrote:

> The update did not make a difference for me.
> I still get "Could not launch digiKam
> Failed to execute child process "LD_PRELOAD=/usr/lib/libusb.so" (No such
> file or directory)"
> --
> View this message in context:
> http://digikam.1695700.n4.nabble.com/Update-problems-tp3450947p3452973.html
> Sent from the digikam-users mailing list archive at Nabble.com.
> _______________________________________________
> Digikam-users mailing list
> Digikam-users at kde.org
> https://mail.kde.org/mailman/listinfo/digikam-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.kde.org/pipermail/digikam-users/attachments/20110415/7205c28b/attachment.html>

More information about the Digikam-users mailing list