[Digikam-users] 1.3.0 deb?

Photonoxx photonoxx at free.fr
Mon Jun 21 09:29:33 CEST 2010


I use digikam 1.3 64 bits from the same repository with Ubuntu 10.04, but  
as it need kde 4.4.4 elements, I use too this launchpad Kubuntu PPA :

http://ppa.launchpad.net/kubuntu-ppa/ppa/ubuntu lucid main (details here :  
https://launchpad.net/~kubuntu-ppa/+archive/ppa).

I don't have obvious matter with this (I have unfindable database, but it  
was because the external hard disk that content it wasn't plugged :>/)

The only thing I notice is some performance "issues" when I display my  
complete album (22.000 pictures), but I think it might be due to  
thumbnails generation which seems now to operate for all photos of the  
selected album and not only for those on screen (may be somebody could  
confirm this... ?).

Nicolas

Le Sun, 20 Jun 2010 10:12:15 +0200, Mark Fraser  
<kde at mfraz.orangehome.co.uk> a écrit:

> On Sunday 13 Jun 2010 08:02:55 Ross McDonald wrote:
>>
>> On 13 Jun 2010, at 05:20, Marie-Noëlle Augendre wrote:
>> > Would be interested too ;-)
>> >
>> > Marie-Noëlle
>> >
>> > 2010/6/13 Matthew Fauver <rpgmaster at mchsi.com>
>> > Has anyone made a deb yet? Preferably for 64-bit :)
>
>> There is a 32bit and 64bit deb at https://launchpad.net/
>> ~philip5/+archive/kde44
>>
>> Might require some updating of various packages from his extras ppa
>>
>> Ross
>
> I've tried using the above PPAs on Kubuntu 10.04 with the Kubuntu beta  
> PPA for
> KDE 4.5, but it won't install properly. Something to do with  
> kdegraphics-libs-
> data.
>
> Anyone got any ideas?
>


-- Nicolas Boulesteix - Chasseur de lueurs - http://www.photonoxx.fr


More information about the Digikam-users mailing list