[Digikam-users] digiKam 1.1.0 packages for openSUSE 11.2

Brano branob at gmail.com
Tue Feb 9 12:55:04 CET 2010


On 02/09/2010 04:48 AM, Micha? Smoczyk wrote:
> Martin Senftleben pisze:
>
>   
>> Hi,
>>
>> Am Dienstag 09 Februar 2010 schrieb Martin Senftleben:
>>     
>>> Hi,
>>>
>>> Am Dienstag 09 Februar 2010 schrieb Brano:
>>>       
>>>> That's it folks, if you'd like, the package repository is here:
>>>> http://download.opensuse.org/repositories/home:/beaujolais:/digiK
>>>> am /openSUSE_11.2/
>>>>         
>>> I downloaded it and tried installing it, but it complains about
>>> digikam-lang = 1.1.0 is needed by digikam 1.1.0
>>> digikam = 1.0.0. is needed by digikam-lang 1.0.0
>>>
>>> I'm not very knowledgeable with regards to package management.
>>>  Would this mean I have to remove digikam 1.0.0 first? I'll try it
>>>  and let you know if that worked.
>>>       
>> After deinstalling digikam 1.0.0, it still complains about missing 
>> digikam-lang 1.1.0. How do I get that?
>>     
> You must install also digikam-lang 1.1.0 package to fit package
> dependiences (language files, = translations). If you haven't got it
> available in repository, it means author does not created it. And
> this language package is absent in:
> http://download.opensuse.org/repositories/home:/beaujolais:/digiKam/openSUSE_11.2/
>
> Regards,
>
>   
The lang package is there as well in the same repo mentioned above.


More information about the Digikam-users mailing list