[Digikam-users] cr2 files problem - only a green coloured fraction visible

Jim Dory james at dorydesign.com
Sat Apr 24 07:57:09 BST 2010

On Fri, Apr 23, 2010 at 8:39 PM, Gys van Zyl <gysvanzyl at gmail.com> wrote:

> I've tried to open a 7D cr2 file in every release of digikam starting back
> with 1.0, so far with no success.  The latest alpha of Rawtherapee opens
> them, but the software is still quite unstable.
> Of course, there's no problems with cr2 files from older cameras (mine is a
> 400D).
> 2010/4/24 Dr. Martin Senftleben <drmartinus at drmartinus.de>
>> Hash: SHA1
>> Gys van Zyl schrieb:
>> > CR2 files from which camera?  As far as I know, 7D and 550D RAW
>> > files can't be read in digikam yet.
>> This is the 7D. However, I could work with cr2-images  without
>> problems before I switched to LinuxMint. So digikam should be able to
>> handle it. And since ufraw shows the same behaviour, I suspect another
>> reason, but I have no clue unfortunately...
Not sure what you mean by open 7D cr2 files but I can display them fine in
Digikam - never had a problem since I recently got the camera. I can put
them onto the "light table" and view them. Haven't really tried editing them
in Digikam as I do that in photoshop. I'm running v1.1.0 as the latest
hasn't hit the depository (portage) for Gentoo yet, which is what I run. (I
could grab it from an overlay but things are pretty usable now for me).
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.kde.org/pipermail/digikam-users/attachments/20100423/888b0d54/attachment.html>

More information about the Digikam-users mailing list