[Digikam-users] context menue missing SOLVED

Michel Pottier Michel.Pottier at free.fr
Fri Mar 20 18:55:13 GMT 2009

I have the same problem (lost of context menu) with Digikam 10.0 (the 
last one, the official one: many thanks to the developers).
When I right-click on a photo, the frame of the contextual menu appears 
... without nothing (no menu), if I try to click somewhere in this 
window, and if there is a submenu it appears!
Same thing in the editor!

Rainer Hofmann a écrit :
> Thanks for your efforts, but I 've an "INTEL 810 and later" - card. But as far 
> as I can see it's a problem related to digikam, since every other application 
> doesn't show this failure. I'm using Mandriva Powerpack 2009.0 and already had 
Mandriva 2009.0 64bits and radeon
If i run digikam in a terminal when I right-click I get in the terminal:

    /digikam(30501) Digikam::AlbumIconView::slotRightButtonClicked:
    Found JPEGLossless plugin/

(I don't know if this information is useful)

Thank you again

More information about the Digikam-users mailing list