[Digikam-users] context menue missing SOLVED

Dick Angus RJA-Linux at shaw.ca
Thu Mar 19 15:49:25 GMT 2009

On Wednesday 18 March 2009 3:43:34 pm Gilles Caulier wrote:
> Change KDE theme to try
> Gilles
> 2009/3/18 Markus Spring <m.spring at gmx.de>
> > Could it look like a fontset or locale problem?
> >
> > Markus
> > _______________________________________________
> > Digikam-users mailing list
> > Digikam-users at kde.org
> > https://mail.kde.org/mailman/listinfo/digikam-users

This is solved for me. I have been searching a lot and found this:


It has to do with older nVidia drivers. I made the change and tested it on 
Digikam 0.9.4 and KRename. For those who want to save the trip to KDE you add 
the following line to the device section of /etc/X11/xorg.config:

Option "RenderAccel" "False"

Thanks to the KDE forum.

An old mainframer getting current
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.kde.org/pipermail/digikam-users/attachments/20090319/eab71c28/attachment.html>

More information about the Digikam-users mailing list