[Digikam-users] Upgrading for Digikam

davidvincentjones davidvj at verizon.net
Wed Jun 24 06:04:26 CEST 2009

Digikam is my most critical application that I run on Ubuntu 8.10  with the
Gnome front end. I am operating with DK version 0.11.0-svn and KDE 4.2.2. (I
do currently have some critical EXIF issues with this combination).

I am ready to upgrade to Ubuntu 9.4 and wonder whether I would be better to
install, right from the start, the KDE desktop for better compatibility with

Are there any issues with the 'stock' install of this combination right 
from the package manager?
View this message in context: http://www.nabble.com/Upgrading-for-Digikam-tp24178337p24178337.html
Sent from the digikam-users mailing list archive at Nabble.com.

More information about the Digikam-users mailing list