[Digikam-users] newbie problem

Errol Sapir errol at tzora.co.il
Sat Jul 25 09:39:47 BST 2009

I tried to install the latest beta version from a tarball. I went to the 
site (quoted below), and tried to execute them.

  Installing a tarball

Installing a tarball will get you the most up-to-date stable version of 
digiKam. But it can happen that you run into all kinds of problems 
related to compiling.

So, if your distribution is running behind a lot, you can install a 
tarball. First you have to download digiKam from one of the sourceforge 
mirrors. You can do that from here 

Extract the tarball via |tar -xvjf filename.bz2|, enter the extracted 
directory and then you need to issue a set of commands. The first 
command requires a parameter, which is the prefix. This will be the base 
path of the installation. If you want to install it mixed with your 
other software you can use the output of |kde-config --prefix| as a 
prefix. Else specify the installation map you like. In the following, we 
assume the /usr prefix.

Set of commands to build the tarball:
./configure --prefix=/usr
su -c "make install"

When going into the extracted directory I get the following output when 
typing ./command:

errol at errol-linux:~$ cd /home/errol/digikam-1.0.0-beta3
errol at errol-linux:~/digikam-1.0.0-beta3$ ./configure
bash: ./configure: No such file or directory
Where am I going wrong?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mail.kde.org/pipermail/digikam-users/attachments/20090725/8e2b5891/attachment.html>

More information about the Digikam-users mailing list