[Digikam-users] Cannot connect to camera under ubuntu 8.10

Martin leapoffuk at googlemail.com
Tue Jan 6 23:00:11 GMT 2009

Because kde4 is such a mess at the moment, at least in kubuntu, I have  
installed ubuntu 8.10 and am running digikam in gnome. On Kubuntu 8.04 I  
just used to plug in my camera (fuji 6500) and the digikam dialog would  
pop up and I could download the photos into digikam with no problem. When  
I plug the camera in under gnome I get a dialog asking me whether I want  
to open F spot or select another program, digikam isn't in the list.

I opened digikam up and tried the import menu. The camera hadn't been  
detected but when I did 'Add camera' it found it. When I then tried to  
import the photos by clicking on the camera name under the Import menu it  
gives the message, 'Failed to connect to the camera. Please make sure it  
is connected properly and turned on. Would you like to try again?'

The camera was turned on, digikam has seen it when I added it and I had no  
problems under kde on kubuntu 8.04 with the same camera.

Any ideas how I can get it to work under gnome?

Digikam is ver 9.4.0 btw.


Using Opera's revolutionary e-mail client: http://www.opera.com/mail/

More information about the Digikam-users mailing list