[Digikam-users] Somes questions on digikam 10.0 beta 7

Gilles Caulier caulier.gilles at gmail.com
Thu Jan 1 10:38:14 CET 2009


2008/12/31 frederic <frederic.gedin at free.fr>

> Thank you for the answer.
> So there is a bug regarding the generation of XMP files : if I activate any
> copy
> of information in the tags, then the application crashes with the message :
>
> digikam: symbol lookup error: digikam: undefined symbol:
> _ZN11KExiv2Iface6KExiv216setWriteRawFilesEb



It's a binary compatibility problem with libkexiv2.

Sound like your digiKam have been compiled with another version of
libkexiv2.

I recommend to recompile all yourself using libkdcraw, libkipi, and
libkexiv2 from svn trunk, and after recompile digikam and kipi-plugins. Look
here for more info :

http://www.digikam.org/drupal/sharedlibs

http://www.digikam.org/drupal/download?q=download/svn#checkout-kde4

Gilles Caulier

>
>
> if I want to apply a new tag to a picture.
>
> If I want to synchronize the whole collection I have the same error.
>
> Is this related to the fact that I work mainly with raw files ?
>
> In the contrib page you provided, it is recommended to provide a GDB
> backtrace.
> The problem is that I work with a precompiled version as I have never been
> able
> to compile digikam on my system.
>
> Regards
>
> Frederic
>
>
> _______________________________________________
> Digikam-users mailing list
> Digikam-users at kde.org
> https://mail.kde.org/mailman/listinfo/digikam-users
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.kde.org/pipermail/digikam-users/attachments/20090101/2c6ce4db/attachment.htm 


More information about the Digikam-users mailing list