[Digikam-users] Digikam 0.9.3 problems continue - getting desperate now

Mark Ovens parish at magichamster.com
Mon May 19 20:24:13 BST 2008


Some months ago I posted about 0.9.3 on FreeBSD 6.3 not being able to 
find my Canon EOS400D camera. To recap, digikam had been working fine 
under FreeBSD from 0.8.x (can't remember the exact version) to 0.9.2. 
gphoto worked fine from the command line.

Despite posting here and on FreeBSD forums and spending many hours 
trying to get it working, including installing FreeBSD 7.0, and 
installing FreeBSD 6.3 and 7.0 on another PC (to eliminate hardware 
issues) I never solved the problem and decided to wait until 0.9.4 to 
see if the problems went away (I couldn't get svn to build under FreeBSD).

I have now installed Linux - Kubuntu 0.8.4 - on my main PC (dual booting 
with FreeBSD) and guess what? Digikam 0.9.3 doesn't work properly under 
that either!!! It _will_ connect to the camera, but it is a bit hit and 
miss taking several attempts. Most of the time I get the message "Unable 
to connect to camera [...] Retry Abort.

As under FreeBSD, gphoto works fine. Kubuntu also detects the camera 
being attached every time - the pop-up asking what I want to do.

This is becoming a real PITA. I decided to use digikam for managing my 
digital photos (back at 0.8.x) as it is the best *nix application I've 
found by far. I now have something like 12GB of photos, catalogued, 
commented, and sorted so switching to another package will be a major 
task (if I can find another app I like as much as digikam).

So, can anyone offer any help in getting this problem resolved?

I am not committed to Kubuntu (in fact there are some aspects of it - 
mainly the package manager - that I don't like) so would be prepared to 
try a different Linux distro.

Any help and/or advice would be greatly appreciated.



More information about the Digikam-users mailing list