[Digikam-users] Pictures still not showing, reopen 165885?

Andi Clemens andi.clemens at gmx.net
Sun Jul 27 19:04:41 BST 2008

I can see all images in view mode so it shouldn't be a bug. Maybe the thumbbar 
slider widget problem is what is bothering you now. The easiest way to solve 
this would be to remove the digikamrc file in your kde homefolder and restart 
digiKam. If still no image is shown, you have to check your system again :-)


On Sunday 27 July 2008 19:51:57 Dotan Cohen wrote:
> 2008/7/27 Andi Clemens <andi.clemens at gmx.net>:
> > So compiling shouldn't be a problem, just use the prefix /usr/lib/kde4
> > and everything should work fine, if it compiles in your homefolder it
> > will also install system wide.
> >
> > Andi
> Ah, but I had to come to that conclusion myself!
> I did install with DIGIKAMKDE4=/usr/lib/kde4 and it installed fine
> (with the imlib problem that you are aware of). Now I see the
> thumbnails in the main window as they should be. Thanks!
> Note that the although the thumbnails do display, the pictures in View
> mode do not! I will try to determine if this is another simple error
> of mine, or if this is a bug in Digikam. It may be related to the fact
> that Digikam crashed on the first load. I saved the output of the
> crash, but as I am installing in an unconventional manner I don't
> think that a bug report will help anybody.

More information about the Digikam-users mailing list