[Digikam-users] compile problems

Daniel Bauer linux at daniel-bauer.com
Thu Feb 21 14:38:10 CET 2008


Hi,

I still try to compile the svn version. As it still seems that exiv2 svn 
cannot be reached I installed the latest from a tar file. But running the 
compile_digikam.sh (to install in home directory) gives the following errors:

-- libkcal found.................. NO

but: there are my libkcal_-files in /opt/kde3/lib and two others 
in /usr/lib...

-- libsqlite3 library found....... NO

but: there are
/usr/lib/libsqlite.so.0
/usr/lib/libsqlite.so.0.8.6
/usr/lib/libsqlite3.so.0
/usr/lib/libsqlite3.so.0.8.6
on my system

-- libkexiv2 library found........ NO

well, it is installed (by Suse rpm). 

Then it says: digiKam needs libkexiv2 library >= 0.1.7. You need to install 
libkexiv2 first libkexiv2 website is at http://www.kipi-plugins.org

But there is no 0.1.7 on that page, 0.1.6 is the latest, and that's what I 
have installed from suse rpm...

Of course digikam crashed wen I tried to start it... Now what must I do?

(After a hd crash I am on openSuse 10.3 now, no data lost, but I don't know if 
I have to adjust something in the compile-scripts - so many things have 
changed since suse 10.0...)

thanks for your help.

Daniel 
-- 
Daniel Bauer photographer Basel Switzerland
professional photography: http://www.daniel-bauer.com
erotic art photos: http://www.bauer-nudes.com/en/linux.html
Madagascar special: http://www.fotograf-basel.ch/madagascar/


More information about the Digikam-users mailing list