[Digikam-users] timeline view

Gilles Caulier caulier.gilles at gmail.com
Thu Feb 7 15:43:55 CET 2008


2008/2/7, Scott Chevalley <avalon at osguru.org>:
>
> I get a bunch of
>
> kio (KLauncher): ERROR: SlavePool: No communication with slave.
> kio (KIOConnection): ERROR: Header read failed, errno=104
> kio (KIOConnection): ERROR: Header has invalid size (-1)
> kio (KIOConnection): ERROR: Could not write data
>
> when I try and update the metadata.
>
> To explain more fully what I'm seeing, if I go to the timeline view and
> set the Time Unit to Year, I see green bars for 2001, 2003-2007.  I see
> no bar for 2008.  The bars for 2005-2007 are all the same height, maxed
> out, and when I click on, say, 2007, the number under the histogram in
> the upper right says 9817215, which I assume is the number of images in
> the selection.  If I click the little square under the bar, then images
> will appear, but only about 25 images.  If I do a sql query on the db,
> the it shows I took over 2000 pictures in 2007...
>
> My take on the issue is that the ioslave that talks to the db is not
> working correctly, but I'm not exactly sure where to look to fix it.
>
> I compile digikam-svn to work in my home directory.  I may get the
> Mandriva digikam spec and build a 0.94-svn rpm for the system and see if
> that works better...


HEY !!! you working under Mandriva. Me too, as developper. and i can said
that all work fine for me here !!!

I suspect than all digikam kioslave are not properlly installed. that all.

If you come to #digikam irc chanel, we can hack this point in live...

Gilles
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.kde.org/pipermail/digikam-users/attachments/20080207/04af655f/attachment.html 


More information about the Digikam-users mailing list