[Digikam-users] Can't compile SVN digikam: correct libkdcraw lib not found

Gilles Caulier caulier.gilles at gmail.com
Fri Sep 28 19:03:53 CEST 2007

2007/9/28, Paul Waldo <pwaldo at waldoware.com>:
> After I did an install of the newly compiled exiv2, I re-ran my digikam
> build script (below). If I read it correctly, it does do a build of the
> extragear libs
> Now that I look more closely at the link command, I think the error
> makes sense.  Shouldn't there be a "-lkeviv2" in there somewhere? :-O

yes -lkexiv2 is the right syntax to link with libkexiv2. This is the same
way with libkipi and libkdcraw.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://mail.kde.org/pipermail/digikam-users/attachments/20070928/e05b501f/attachment.html 

More information about the Digikam-users mailing list